Each of the listed individuals was the first to privately disclose a potential vulnerability that was rated at least with a high severity. If you believe you found an issue send your report to support@conceptboard.com. Please understand that vulnerabilities that directly refer to 3rd party software (e.g. WordPress) do not qualify for a listing.

2017

2016

2015

2014